Follow by Email

Daily $140-$150 Dollars | 1000$ IN 1 WEEK | BTC

10-Easy-ways-to-earn-money-online-by-home-2016-2017 img141
BEFORE STARTING, IF YOU WANT BITCOIN, PLEASE go to http://www.coinbase.com and MAKE AN ACCOUNT, with zero  BALANCE, even if you have a coinbase account, MAKE, A NEW ONE.
If you want PAYPAL, continue with the following:
Firstly you’re going to have to create an account on this site:
 you’ll be at TREEHOUSE
CREATE A FREE TRIAL account at Treehouse and pick PRO, MONTHLY so you can download the files.
When it tells you to give your CREDIT CARD, Give your PAYPAL or COINBASE BITCOIN ACCOUNT instead.
THEN CLICK SIGN UP
Now go to this link
https://teamtreehouse.com/library/how-to-make-a-website/creating-html-content/build-the-footer
and go to DOWNLOADs, and DOWNLOAD PROJECT FILE. You should be able to do this if you picked PRO account at Treehouse, if you didn’t make a new account you have to pick PRO to download the project files
Next make an account at:
Now create an account and add your PAYAPL / BTC to it.
Now there are two things you can do for this:
1. EXE BUNDLER
From the files you just downloded upload to DropBox or GoogleDrive
and then add that link to the EXE BUNDLER on
Make a very quick youtube video about “LEARN PROGRAMMING FOR FREE” You can make it or steal a youtube video (like this)
https://www.youtube.com/watch?v=7VDp1HmxBVE
and use “http://www.clipconverter.xyz/” to download the youtube video and upload it on your own Youtube account
Then Use the download link of perinstallbucks, otherwise the installation will not be counted by the system. in your YOUTUBE DESCIRIPTION
2. Search on you YouTube for videos like “Gift Card Generators” or similar videos. Download them
nd edit them a bit. (Use your own intro or something like this) 
Go in your perinstallbucks account and click on “Exe bundler”. Enter the name of your software in the first textbox. (for example “GooglePlay GiftCard Generator”)
Now, click on “Generate link”. Put the download you’ll get in your YouTube video description.
(Use the download link of perinstallbucks, otherwise the installation will not be counted by the system)
EVERY DOWNLOAD is 1.40 USD that means just as little as 100 downloads on your application will set you to earn $1000 DOLLARS EVERY WEEK

ITE Chapter 3 Exam Answer v6.0 2016

ITE Chapter 3 Exam Answer v6.0 2016

CCNA.ma is helping you to collect ITE Chapter 3 Exam to show you on this page. ITE Chapter 3 Exam are almost 24 questions. While you take exam online with Cisco, you will meet 24 questions with duration 1 hours to 2 hours depend on your instructor activate.
To pass ITE Chapter 3 Exam, you should review all these question. We provide you accurate answer 100%.
  1. When a computer is being assembled, which action can be taken to help eliminate cable clutter within a computer case?

    • Install a CPU without using a heat sink and fan assembly.
    • Install a 2.5in HDD instead of a 3.5in HDD.
    • Install a modular power supply.
    • Install a motherboard without using standoffs in the case.
  2. What is the best way to apply thermal compound when reseating a CPU?

    • Clean the CPU and the base of the heat sink with isopropyl alcohol before applying the thermal compound.
    • Use rubbing alcohol to clean the base of the heat sink before applying thermal compound.
    • Scrape off the old thermal compound on the heat sink with a sharp knife and apply the thermal compound liberally.
    • Put a thick layer of thermal compound over the existing thermal compound before reseating the CPU.
    • Change the base of the heat sink before applying the thermal compound.
  3. A technician is installing additional memory in a computer. How can the technician guarantee that the memory is correctly aligned?

    • The label on the memory module should always face the CPU.
    • A notch in the memory module should be aligned with a notch in the memory slot.
    • The arrows on the memory module should be aligned with the arrows on the motherboard slot.
    • Memory slots are color coded, with one end red and one end blue.
  4. What is used to prevent the motherboard from touching metal portions of the computer case?

    • an I/O shield
    • thermal compound
    • standoffs
    • ZIF sockets
  5. Which statement describes the purpose of an I/O connector plate?

    • It makes the I/O ports of the motherboard available for connection in a variety of computer cases.
    • It plugs into the motherboard and expands the number of available slots for adapter cards.
    • It provides multiple connections for SATA hard drives to connect to the motherboard.
    • It connects the PCIe adapter slots used for video directly to the CPU for faster processing.
  6. What are three important considerations when installing a CPU on a motherboard? (Choose three.)

    • Antistatic precautions are taken.
    • The CPU is correctly aligned and placed in the socket.
    • The CPU contacts are first cleaned with isopropyl alcohol.
    • The CPU heat sink and fan assembly are correctly installed.
    • The CMOS EPROM battery is removed prior to installing the CPU.
    • Maximum insertion force is applied to the load lever so the CPU is locked in place.
  7. Which type of drive is typically installed in a 5.25 inch (13.34 cm) bay?

    • hard drive
    • optical drive
    • flash drive
    • SSD
  8. Which type of motherboard expansion slot has four types ranging from x1 to x16 with each type having a different length of expansion slot?

    • PCIe
    • AGP
    • SATA
    • PCI
  9. A technician is installing a new high-end video adapter card into an expansion slot on a motherboard. What may be needed to operate this video adapter card?

    • PCI expansion slot
    • PCIe x 8 expansion slot
    • Two 8-pin power connectors
    • 24-pin ATX power connector
  10. When assembling a PC, how is pin 1 identified on the front panel cables so that it can be aligned properly with pin 1 on the motherboard panel connector?

    • by a small arrow or notch
    • by a plus sign
    • by a P1
    • by a red cable
  11. A technician has just finished assembling a new computer. When the computer is powered up for the first time, the POST discovers a problem. How does the POST indicate the error?

    • It issues a number of short beeps.
    • The LED on the front of the computer case flashes a number of times.
    • It places an error message in the BIOS.
    • It locks the keyboard.
  12. What is a function of the BIOS?

    • enables a computer to connect to a network
    • provides temporary data storage for the CPU
    • performs a check on all internal components
    • provides graphic capabilities for games and applications
  13. A technician has assembled a new computer and must now configure the BIOS. At which point must a key be pressed to start the BIOS setup program?

    • before the computer is powered on
    • during the Windows load process
    • during the POST
    • after the POST, but before Windows starts to load
  14. What data is stored in the CMOS memory chip?

    • BIOS settings
    • Windows configuration settings
    • user login information
    • device drivers
  15. What is the purpose of LoJack?

    • It allows the owner of a device to remotely locate, lock, or delete all files from the device.
    • It ensures that a computer will only boot an operating system that is trusted by the motherboard manufacturer.
    • It provides passwords for different levels of access to the BIOS.
    • It encrypts data on hard drives to prevent access without the correct password.
  16. Which is a BIOS security feature that can prevent data from being read from a hard drive even if the hard drive is moved to another computer?

    • drive encryption
    • RAID
    • secure boot
    • BIOS passwords
  17. What is one purpose of adjusting the clock speed within the BIOS configuration settings?

    • to allow a computer to run multiple operating systems in files or partitions
    • to change the order of the bootable partitions
    • to disable devices that are not needed or used by the computer
    • to allow the computer to run slower and cooler
  18. A technician is assembling a new computer. Which two components are often easier to install before mounting the motherboard in the case? (Choose two.)

    • CPU
    • memory
    • NIC
    • sound card
    • video card
  19. Which two components are commonly replaced when a computer system with a newer motherboard is being upgraded? (Choose two.)

    • RAM
    • hard disk drive
    • CPU
    • optical drive
    • CMOS battery
    • adapter card
  20. A user reports that every morning when a particular computer is turned on, the configuration settings on that computer have to be reset. What action should be taken to remedy this situation?

    • Replace the motherboard.
    • Replace the CMOS battery.
    • Move the jumpers,
    • Upgrade the BIOS.
  21. What are two reasons for installing a second hard disk drive inside an existing computer? (Choose two.)

    • to support a RAID array
    • to store BIOS configuration settings
    • to store the system swap file
    • to increase CPU speed
    • to allow access to a secondary display output
  22. When should a technician use unsigned drivers for newly installed computer hardware?

    • if the unsigned driver is the most current driver available
    • if the original installation media is not available
    • if the source of the drivers is trusted by the technician
    • if the Windows installation media does not contain a valid signed driver
  23. What computer component is often required to allow a single computer to use two monitors simultaneously?

    • an extra power supply
    • a second video adapter card
    • an extra USB connection
    • a KVM switch
  24. A technician notices that half of the memory slots on a motherboard are colored differently from the other half. Which technology is probably implemented on this system?

    • virtualization
    • ECC
    • dual channeling
    • double-sided

OSPF Conditional Default Routing Using IP SLA

OSPF Conditional Default Routing Using IP SLA

Previous | Intermediate Level | Next

Pic. 1 - Topology Diagram.



Task 1
Remove the configuration used in the previous lab.

Task 2
On R2 configure a static route towards 10.0.8.8/32.

Task 3
Configure R2 so that it advertises the default route into OSPF domain as long as there is connectivity between R2 and SW2 Loopback0 interface (10.0.8.8). You should use IP SLA to accomplish the goal. IP SLA should track the object that will perform ping test every 3 seconds and the timeout should be set to 2 seconds.
Questions
Try to answer the following questions:
  1. What is an advantage of using this solution?
Lab Solution

Solution configuration can be accessed below (if you want to save it, click the link, then go to File-->Download):
https://drive.google.com/file/d/0BwE5C95tpjZOMUhnSmdRRFdER0E/edit?usp=sharing

Task 1
Remove the configuration used in the previous lab.

R2 Config:
!
no ip prefix-list VLAN28
!
no route-map CHECK
!
router ospf 1
 no default-information originate

!

Task 2
On R2 configure a static route towards 10.0.8.8/32.

R2 Config:
!
ip route 10.0.8.8 255.255.255.255 172.16.28.8
!

Note!
Make sure that SW2 has these two static routes configured for the next task to succeed.
!
ip route 172.16.0.0 255.255.0.0 172.16.28.2
ip route 10.0.0.0 255.255.0.0 172.16.28.2
!

Also, make sure that R2's FastEthernet is UP (we brought it down in the previous lab for testing purposes).
Task 3
Configure R2 so that it advertises the default route into OSPF domain as long as there is connectivity between R2 and SW2 Loopback0 interface (10.0.8.8). You should use IP SLA to accomplish the goal. IP SLA should track the object that will perform ping test every 3 seconds and the timeout should be set to 2 seconds.

NOTE!
Depending on which IOS version you use, the syntax to configure ip sla probe may be different. Try to check the syntax using: ip sla ?

R2 Config:
!
ip sla 1
 icmp-echo 10.0.8.8
 timeout 2000
 frequency 3
!
ip sla schedule 1 life forever start-time now
!

Pic. 2 - IP SLA Activated.


Notice!
My router's date and time are not set properly.

R2 Config:
!
track 1 rtr 1
!
ip route 1.1.1.1 255.255.255.255 Null0 track 1
!
ip prefix-list FAKE_NETWORK permit 1.1.1.1/32
!
route-map TRACK_FAKE_NETWORK permit 10
 match ip address prefix-list FAKE_NETWORK
!
router ospf 1
 default-information originate always route-map TRACK_FAKE_NETWORK
!

Note!
This solution requires the presence of a bogus/fake network entry in the routing table (here: 1.1.1.1/32). This is the condition for default route advertisement.

As long as 1.1.1.1/32 is present in the routing table, R2 advertises the default route into OSPF. This entry (1.1.1.1/32) will be present in the routing table as long as object 1 receives success from IP SLA 1 probe. 
Pic. 3 - R1 Receives Default Route.



Study Drill

This is a more reliable method of injecting a default route into OSPF since it will rely on non-direct failure.


Perform the test by shutting down 10.0.8.8 on SW2. See, if the default route has been withdrawn. Below, is what happens to IP SLA when SW2 shuts down its loopback0 interface.

Pic. 4 - IP SLA Statistics on R2 (SW2 Loopack Down).


As a result of that, 1.1.1.1/32 disappears from the routing table on R2.

Pic. 5 - 1.1.1.1/32 is Missing.


And R2 stops advertising the default route.

Pic. 6 - R1 Loses Default Route.


As soon as connectivity to 10.0.8.8 is restored, the default route R2 advertises into OSPF again.

The International Space Station with ESA’s Columbus laboratory











The International Space Station with ESA’s Columbus laboratory flies 400 km high at speeds that defy gravity – literally. At 28 800 km/h it only takes 90 minutes for the weightless laboratory to make a complete circuit of Earth. Astronauts working and living on the Station experience 16 sunrises and sunsets each day.

Live video from the International Space Station includes internal views when the crew is on-duty and Earth views at other times. The video is accompanied by audio of conversations between the crew and Mission Control. This video is only available when the space station is in contact with the ground. During "loss of signal" periods, viewers will see a blue screen. Since the station orbits the Earth once every 90 minutes, it experiences a sunrise or a sunset about every 45 minutes. When the station is in darkness, external camera video may appear black, but can sometimes provide spectacular views of lightning or city lights below.

https://www.facebook.com/groups/960513627396865/

OSPF Conditional Default Routing

OSPF Conditional Default Routing



Pic. 1 - Topology Diagram.



Task 1
Remove the configuration used in the previous lab.

Task 2
Remove the existing default route injection on R2 (including default static route).

Task 3
Configure R2 to generate a default route into OSPF assuming that 172.16.28.0/24 is present in its routing table.
Questions
Try to answer the following questions:
  1. How can OSPF inject the default route based on the presence of specific route entry in its routing table?
Lab Solution

Solution configuration can be accessed below (if you want to save it, click the link, then go to File-->Download):
https://drive.google.com/file/d/0BwE5C95tpjZOVFZYQzlZQjQydUk/edit?usp=sharing

Task 1
Remove the configuration used in the previous lab.

R4 Config:
!
no access-list 1
!
router ospf 1
 no distribute-list 1 in
 no area 0 range 10.0.0.0 255.255.252.0
 discard-route internal
!

Task 2
Remove the existing default route injection on R2 (including default static route).

R2 Config:
!
no ip route 0.0.0.0 0.0.0.0 172.16.28.8
!
router ospf 1
 no default-information originate
!
Pic. 2 - R1's Routing Table.


Task 3
Configure R2 to generate a default route into OSPF assuming that 172.16.28.0/24 is present in its routing table.

R2 Config:
!
ip prefix-list VLAN28 permit 172.16.28.0/24
!
route-map CHECK permit 10
 match ip address prefix-list VLAN28
!
router ospf 1
 default-information originate always route-map CHECK
!

Pic. 3 - R1's Routing Table.


Now, in order to simulate the removal, shutdown FastEthernet0/1 on R2. It should no longer propagate the default route.

Pic. 4 - R2 Loses access to 172.16.28.0/24.



As a result of that, R1 no longer receives the default route from R2. This can be seen in the 'debug ip routing' on R1 activated before R2 shut down it Fas0/1 interface.

Pic. 5 - Debug IP Routing on R1 Before R2's Fas0/1 Shutdown.



Study Drill

OSPF command 'default-information originate' is already a conditional route injection. It will originate the default route into OSPF if the router has the default route itself. In case, the router with 
'default-information originate' command loses the default route from its routing table, it will withdrawn the default route from OSPF domain.

OSPF can also originate the default route, without having it in its routing table. You need to add the 'default-information originate always' keyword (the one in red), to originate the default route unconditionally.

However, OSPF also uses conditional default route injection method in which the router will check for presence of any prefix specified in the route-map, just like presented in this lab.




https://www.facebook.com/groups/960513627396865/

OSPF Summarization - Discard Route


OSPF Summarization - Discard Route



Pic. 1 - Topology Diagram.

NOTE!
Make sure that the tasks in the previous lab are completed before proceeding with this lab. Also, this is NOT a best practice lab. It creates a potential problem and provides solution to it.

Task 1
On R4 configure distribute-list filtering area 0 prefixes so that they are still present in the LSDB but not in the routing table of R4. Prefixes to be filtered out are as follows:
  • 10.0.1.1/32
  • 10.0.2.2/32.
Task 2
Configure summary route 10.0.0.0/22 on R4 so that the area 3 does not receive more specific LSAs in the range given (10.0.0.0 - 10.0.3.255).

Task 3
Ensure that R5 has connectivity to the routes summarized by R4. Configure R4 to accomplish this.
Questions
Try to answer the following questions:
  1. What problem can prefix summarization create in OSPF domain?
  2. What do OSPF, EIGRP and BGP create in their routing table while doing route summarization?
  3. What does Null0 summary is designed to do?
  4. What problem is this task list going to create?
Lab Solution

Solution configuration can be accessed below (if you want to save it, click the link, then go to File-->Download):
https://drive.google.com/file/d/0BwE5C95tpjZOang4ZTFwcXNpZEE/edit?usp=sharing
Task 1
On R4 configure distribute-list filtering area 0 prefixes so that they are still present in the LSDB but not in the routing table of R4. Prefixes to be filtered out are as follows:
  • 10.0.1.1/32
  • 10.0.2.2/32.
Pic. 2 - R4's OSPF Table Before Filtering.



R4 Config:
!
access-list 1 deny 10.0.1.1
access-list 1 deny 10.0.2.2
access-list 1 permit any
!
router ospf 1
 distribute-list 1 in
!

Pic. 3 - R4's OSPF Table After Filtering.



10.0.1.1/32 and 10.0.2.2/32 are now missing (but they are still in LSDB).

Task 2
Configure summary route 10.0.0.0/22 on R4 so that the area 3 does not receive more specific LSAs in the range given (10.0.0.0 - 10.0.3.255).

R4 Config:
!
router ospf 1
 area 0 range 10.0.0.0 255.255.252.0
!

Pic. 4 - OSPF Routing Table on R4.


NOTE!
R4 has the default route as per previous lab, but since summarization has been configured, it also creates 10.0.0.0/22 summary route pointing to Null0 interface (default behavior of OSPF, EIGRP, BGP).

Task 3
Ensure that R5 has connectivity to the routes summarized by R4. Configure R4 to accomplish this.

Pic. 5 - R5's Routing Table After R4's Summarization.


R5 receives the summary route 10.0.0.0/22 as presented in pic 5. When it sends packets towards 10.0.1.1 or 10.0.2.2 it sends the packets to the next-hop router 172.16.45.4 (R4). Here's the result of the ping test:

Pic. 6 - R5 Ping Test to Summarized Prefixes.


R4 sends ICMP host unreachable to R5!

R4 has the summary route with Null0 interface as the next hop for more specific routes (10.0.0.0 - 10.0.3.255 in this case). This summary route pointing to Null0 interface assumes that R4 has more specific entries in the routing table (filtering in task 1 has removed those entries from the routing table). Even though R4 has the default route It will NOT use it due to the presence of summary route. Packets are being dropped on R4 creating a black hole.

Solution to this 'unorthodox' design could be removal the discard route (null0) from the routing table:

R4 Config:
!
router ospf 1
 no discard-route internal
!

This will remove the discard route (null0) from OSPF routing table (compare with pic. 4).


Pic. 7 - OSPF Routing Table on R4.


NOTE!
Only default route is present now.

Pic. 8 - R5 Ping Test.




Study Drill

While using route summarization it is possible to create a 'black hole' for the traffic or sub-optimal routing in the domain. It is imperative to remember that route summarization introduces a summary route with the Null0 interface as the next hop. It is called 'discard route'. It prevents a router from using a shorter match (default route for instance), if the more specific destination network is not present in the routing table. 


In this lab, the problem has been introduced which resulted exactly as per 'discard route' role. This design if definitely not the best practice. It only shows the possibility of removing the 'discard route' from OSPF table in order to accomplish the task given stipulations.






https://www.facebook.com/groups/960513627396865/

match

 
Link exchange directory
Linkorado is a link exchange directory where you can find websites related to your site and request link exchanges

exactseek

top.mail

LiveInternet counter

globeofblogs

EzineArticles.com

As Featured On EzineArticles

topofblogs

Top  blogs

blogdigger.

sonicrun

activesearchresult

Active Search Results

unlimitedtraffic

britainbusinessdirectory.com